设为首页收藏本站

俩股论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 1420|回复: 0

主力力道:抄底指标利好趋势投资者

[复制链接]
发表于 2013-7-8 16:28:23 | 显示全部楼层 |阅读模式

该指标反应了资金的动向,简单的说就是主力和散户。当主力线从低位上穿散户线时卖出,当主力线在

高位背离时短线撤退。

该指标很好,可惜通达信用不来。

A:=EMA(CLOSE,13);
多空力道:=((H-A+L-A)*36);
STICKLINE(多空力道>0,0,多空力道,8,0),colormagenta;
STICKLINE(多空力道<0,多空力道,0,8,0),colorgreen;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:CROSS(85,RSI1)*30;
DRAWTEXT(CROSS(85,RSI1),80,'顶');
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
买点雷达Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND VOL<VOL[1] AND VOL[1]<VOL[2]

AND VOL[2]<VOL[3])*30;
DRAWTEXT(CROSS(RSI1,25),-100,'底');
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,colorred,LINETHICK2;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,Linethick2;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户

<-35 ,-15,2);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');
DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26))*3;
DEA:=EMA(DIF,27);
牛熊线:=0;
FILLRGN((DIF*64),(DEA*64),DIF>DEA,RGB(105,20,80),DIF<DEA,RGB(0,155,150));







附件: 你需要登录才可以下载或查看附件。没有帐号?5秒快速注册
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|俩股论坛   

GMT+8, 2019-12-7 17:46 , Processed in 0.026322 second(s), 9 queries , Apc On.

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表