设为首页收藏本站

俩股论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 1184|回复: 0

30日均线公式

[复制链接]
发表于 2013-7-9 10:22:40 | 显示全部楼层 |阅读模式
  1. 01.压力:=MA(REF(HHV(C,30),1),2),COLOR00FF00;
  2. 02.支撑:=MA(REF(LLV(C,30),1),2),COLOR0000FF;
  3. 03.中:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
  4. 04.上:=BBI+3*STD(BBI,10);
  5. 05.下:=BBI-3*STD(BBI,10);
  6. 06.安全:=MA(C,30);
  7. 07.TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
  8. 08.TJ2:=LLV(REF(VOL,1),60);
  9. 09.VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
  10. 10.VAR92:=VAR91/5;
  11. 11.LB:=V/VAR92;
  12. 12.TJ8:=C>LLV(LOW,120)*1.38;
  13. 13.VAR2:=(H-L);
  14. 14.VAR3:=ABS((O-C));
  15. 15.VAR4:=(H-IF((C>O),C,O));
  16. 16.VAR5:=(IF((C>O),O,C)-L);
  17. 17.VAR6:=((VAR3/VAR2)*V);
  18. 18.VAR7:=((VAR4/VAR2)*V);
  19. 19.VAR8:=((VAR5/VAR2)*V);
  20. 20.GG:=(VAR6>=VAR7) AND (VAR6>=VAR8) AND (C>O);
  21. 21.TJ3:=LB>2 OR V/REF(V,1)>2 AND GG;
  22. 22.WLT1:=EMA(C,3);
  23. 23.WLT2:=EMA(C,5);
  24. 24.WLT3:=EMA(WLT2,5);
  25. 25.QQ:= C<上;{SBO8.COM}
  26. 26.MM:=WLT1<REF(WLT1,1);
  27. 27.DD:=QQ AND MM;
  28. 28.TJ6:=COUNT(DD,7)=1;
  29. 29.TJ7:=C<LLV(LOW,250)*2.1;
  30. 30.XG:=FILTER(TJ1 AND TJ7 AND TJ3,5) AND C<支撑*1.13;
  31. 31.TJ81:=中>=REF(中,1) AND LAST( 中<=REF(中,1),8,1) AND CROSS(C,中) AND C<支撑*1.13;
  32. 32.TJ82:=中>=REF(中,1) AND LAST( 中<=REF(中,1),5,1) AND CROSS(C,中) AND C<HHV(H,55)*0.72 AND C<支撑*1.13;
  33. 33.布林兔:=(TJ82 OR TJ81) AND LAST(MA(C,120)>MA(C,60),34,0);
  34. 34.布林牛:=(TJ82 OR TJ81) AND MA(C,120)<MA(C,60) AND C<LLV(L,55)*1.5 AND C>MA(C,120);
  35. 35.KXG:布林兔 OR 布林牛;
  36. 复制代码
复制代码
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|俩股论坛   

GMT+8, 2019-5-19 20:41 , Processed in 0.028669 second(s), 10 queries , Apc On.

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表